New Message notification

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Ward Miller View Post
    Mike, many months ago this function worked properly. Now it doesn't. I've changed nothing at my end. I still log on and look for New Messages the same as I always have, but now the results are variable. Maybe, the change has been at other than the search box, but something HAS changed . . . and not at my end. To say otherwise does not make it go away.
    Ward: As the only guy who wreaks havoc on the forum software I can assure you: nope . If you browse the discussion link I included above you will find that there are several variables on your end that can affect that "New Since Last" display. I find that list very handy and have yet to miss a message, but I've always got my eye on it since there continue to be reports like yours.

    Comment


    • Where is the "Since last" stored? Does it require an actual logout to "save/update"? What happens if someone abandons their session and another user posts a new message before the abandoned session times out?

      Comment


      • Originally posted by Russell Holton View Post
        Where is the "Since last" stored? Does it require an actual logout to "save/update"? What happens if someone abandons their session and another user posts a new message before the abandoned session times out?
        It's an Advanced Search result that's executed upon your visit and any refresh action during your visit. If there's anything that's causing that search to believe you've been hanging around here the whole time when you perform your "new" login you're probably going to miss some messages on that list. That would include your scenario where a message is posted after you leave, but where you're still cached here in that timeout window. I can also see people missing new messages in that box that appear during their session while they're focused on other message traffic.

        Comment


        • I am now pretty sure, in my case, the false new message in a section is due to switching computers.

          I will see them when I have been on one computer (home, work, laptop) then go to a different one. I don't log out of AVSIG when I am done, but I close the browser tab each time. I log out of my work computer at the end of each day (required for us), but my home computer is 24/7. My laptop is put to sleep in between uses.

          Comment


          • Originally posted by Terry Carraway View Post
            I am now pretty sure, in my case, the false new message in a section is due to switching computers.

            I will see them when I have been on one computer (home, work, laptop) then go to a different one. I don't log out of AVSIG when I am done, but I close the browser tab each time. I log out of my work computer at the end of each day (required for us), but my home computer is 24/7. My laptop is put to sleep in between uses.
            Mine is clearly a "span" issue of some kind. If I ignore a thread with new messages for too long, eventually, a bunch of sections will light up. Once I read all the true unread messages, all the false ones go away. Even if I don't enter those sections. I've repeated that several times. I haven't kept track of how long it takes, but it's around a couple of weeks.

            Comment


            • Hmm, if I ignore new message threads, eventually, they stop showing at new. That is all.

              Comment


              • Originally posted by Russell Holton View Post
                Mine is clearly a "span" issue of some kind. If I ignore a thread with new messages for too long, eventually, a bunch of sections will light up. Once I read all the true unread messages, all the false ones go away.
                This time I deliberately left one thread unread. About 9 days later, icons started lighting up that shouldn't have been.

                Comment

                Working...
                X