A quick Sig III basics tutorial.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A quick Sig III basics tutorial.

    Inspired by Ward Miller's list of questions about working in this forum software. Turn up the volume and be glad we opted out of ABBA.

    http://www.aero-farm.com/thewardmiller6.mp4

  • #2
    I see the "Reply" demo in the video glitched. For replies you can either reply in the "Write something" box at the bottom of the thread window (reply will have no automatic context) or use the "Quote button to include the message or message part you're replying to:

    Click image for larger version

Name:	Sketch.png
Views:	2
Size:	344.6 KB
ID:	349

    Attached Files

    Comment


    • #3
      Mike, in the log in part, you need to add putting a checkmark in the "Remember Me" box so that using the back button will allow the user to stay with the newer messages in the thread.

      Comment


      • #4
        Good point. Windows update just hosed my video editor, so adding the graphic here:
        Click image for larger version  Name:	remember.png Views:	1 Size:	575.5 KB ID:	368

        Comment


        • #5
          Back in the day, posing at 28mb file would have gotten you a torchlight parade, complete with pitchforks, tar and feathers.

          Comment


          • #6
            Umm, that took awhile. Looking forward to getting going on here. Still can't figure out how to put a profile pic up, but working on it.

            Comment


            • #7
              Originally posted by Dave Siciliano View Post
              Umm, that took awhile. Looking forward to getting going on here. Still can't figure out how to put a profile pic up, but working on it.
              Welcome, Dave!

              Comment


              • #8
                Is "http://dev.avsig.com/" the correct address?

                Bill
                48th AHC 1971-72

                Comment


                • #9
                  Originally posted by Bill Bridges View Post
                  Is "http://dev.avsig.com/" the correct address?

                  Bill
                  It's still what I'm seeing even after a cache flush....

                  Comment


                  • #10
                    Originally posted by Bill Bridges View Post
                    Is "http://dev.avsig.com/" the correct address?

                    Bill
                    Correct. And AVSIG.com goes to the main splash screen with whose FORUM link goes here as well.

                    Comment


                    • #11
                      My normal link to AVSIG was "http://www.aero-farm.com/ubbthreads/ubbthreads.php?Cat=". When I go there the forum page comes up and it does not redirect me to the new forum. I have to go to the top, left AVSIG link to get here and click "Forum" from that page.

                      Bill
                      48th AHC 1971-72

                      Comment

                      Working...
                      X